System outage
Incident Report for Broadstripes
Resolved
We are confident that we have identified the requests that caused our servers to lock up earlier, causing the outage.

We're working on modifying the resource-usage strategy of those features of the app to prevent this from happening again.

In the meantime, we've asked the user in question to hold off on those particular requests, and we will continue to monitor the system so that we can respond quickly to any similar incidents.
Posted Mar 21, 2023 - 19:00 UTC
Monitoring
The site has been functional for all users for at least an hour.

We are continuing to analyze logs to determine the nature of the request that caused the outage.

Again, please email support@broadstripes.com to report any issues you encounter.

Thank you for your patience as we work to fully resolve this.
Posted Mar 21, 2023 - 17:57 UTC
Identified
Our understanding so far is that a resource-intensive process tied up one of our web servers causing requests to back up.

We've spun up new servers and things seem to be returning to normal.

We will continue to monitor and investigate.

Please email support@broadstripes.com if you encounter further issues.
Posted Mar 21, 2023 - 17:03 UTC
Investigating
We are investigating a widespread system outage. We hope to be able to restore service very soon.

As soon as we have more information, we will update you here.

Our apologies for the inconvenience.
Posted Mar 21, 2023 - 16:46 UTC
This incident affected: Core application.