Authentication system down
Incident Report for Broadstripes
Resolved
Users should no longer be experiencing authentication issues. Please contact us at support@broadstripes.com if you are.
Posted Apr 20, 2021 - 21:01 UTC
Monitoring
It looks like authentication is back online, though very slow. Please try when you can.
Posted Apr 20, 2021 - 19:44 UTC
Identified
Our authentication service continues to be down. The provider acknowledges it as a critical, "all hands on deck" issue. As soon as they have a resolution, we will update again.
Posted Apr 20, 2021 - 18:41 UTC
Investigating
Our authentication provider is experiencing a major outage. They are working to restore service, and we are monitoring their progress.

Logged-in users should have no problem using the Web application. Until the issue is resolved, logged-out users will not be able to log in.
Posted Apr 20, 2021 - 16:02 UTC