Large report requests failing
Incident Report for Broadstripes
Resolved
The fix we deployed seems to have resolved the issue. We'll keep an eye on it, and respond to any further issues.
Posted Jun 01, 2021 - 18:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 18:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 16:48 UTC
Identified
We upgraded an application component over the weekend that had a subtle bug our automated tests couldn't detect. This is causing errors when users requests reports over a certain size. A fix is being deployed and will be in place soon.
Posted Jun 01, 2021 - 16:31 UTC
This incident affected: Core application and Application services (Reporting).