Text messaging temporarily unavailable
Incident Report for Broadstripes
Resolved
The issue has been resolved and all texting services are available again. We apologize for this inconvenience, and will do everything in our power to make sure it does not occur again.
Posted Jul 07, 2022 - 00:56 UTC
Monitoring
We're continuing to push our provider for a restoration of service. However, the issue seems to be in the hands of a department based in Europe, so it may not be resolved until the new business day begins there. That means that service may continue to be unavailable for at least the rest of today. We will update as soon as we have progress.
Posted Jul 06, 2022 - 20:11 UTC
Identified
Due to a miscommunication with our SMS/MMS provider, texting is temporarily unavailable in the application.

We are actively working to resolve the issue and restore service, and we expect to have an update later today.

Please contact support@broadstripes.com with any questions. We apologize for the inconvenience.
Posted Jul 06, 2022 - 14:10 UTC
This incident affected: Communications (SMS service, MMS service, SMS via long code, MMS via long code, SMS phone number provisioning).