Site down due to load
Incident Report for Broadstripes
Resolved
We've figured out the cause of the issue and will be rolling out a code-fix tonight.
Posted Dec 08, 2023 - 19:54 UTC
Monitoring
Overloaded servers have been replaced, and the app is functional again. We are continuing to investigate the root cause of the issue.
Posted Dec 08, 2023 - 16:33 UTC
Investigating
We are aware of the problem and investigating. We will update as we identify the issue and begin to resolve it.
Posted Dec 08, 2023 - 16:23 UTC
This incident affected: Core application.