Reports missing data
Incident Report for Broadstripes
Resolved
We've deployed a fix for the problem involving report data.

Please contact support via in-app chat if you're still having a problem with reports.
Posted Sep 08, 2022 - 17:00 UTC
Investigating
We've been notified about and have identified an issue where contact reports (particularly Basic List PDFs and spreadsheet reports) are missing data. In addition, any reports that use calculated columns will display zeroes rather than the appropriate calculated values.

We're working on a fix to the issue and expect to have it in place in the next two hours.

Until the issue is resolved, please do not rely on list reports or calculated columns in any context.
Posted Sep 08, 2022 - 15:59 UTC
This incident affected: Core application.