PDF generation issues
Incident Report for Broadstripes
Resolved
The PDF generation service is back online, and the issue should be resolved for all users.

Please email support@broadstripes.com if you're encountering a problem.

Thank you!
Posted Dec 07, 2021 - 18:25 UTC
Update
The cloud provider for our PDF-generation service is experiencing network infrastructure issues. This means that the PDF service is not available at the moment.

We use the same cloud provider for other services, but the problems don't seem to be affecting us in other ways so far. We will continue to monitor, and hope to be able to restore PDF-generation capability soon.
Posted Dec 07, 2021 - 16:44 UTC
Investigating
We've received reports that PDF generation is not functional, and our service provider is reporting problems.

We're investigating and will update again as soon as we have more information or a resolution.
Posted Dec 07, 2021 - 16:20 UTC
This incident affected: Application services (Reporting).