Search results "all" selection button not functional
Incident Report for Broadstripes
Resolved
The fix has been deployed and the issue is resolved.
Posted Dec 17, 2023 - 22:30 UTC
Update
The fix passed tests and is being deployed. The issue should be resolved within an hour.
Posted Dec 17, 2023 - 21:16 UTC
Identified
We've identified a problem with the "all" selection button on the search results.

At the moment, when you use it to generate a report, you will get back an empty document. When you use it for a bulk action, no action will be performed.

We are testing a fix and hope to deploy it soon.
Posted Dec 17, 2023 - 21:03 UTC
This incident affected: Core application and Application services (Reporting).