Search provider experiencing problems; solution in progress
Incident Report for Broadstripes
Resolved
The cut-over has been completed and all projects should be functioning normally.

Our apologies for the inconvenience.
Posted Jul 27, 2022 - 17:21 UTC
Monitoring
Most projects in all environments have been restored to full functionality.

Again, if you're experiencing search issues or other problems, let us know via support chat and we should be able to address them.
Posted Jul 27, 2022 - 16:10 UTC
Update
We'e begun to cut over to the new service. If the app seems to be working for you, then all's well, and you can go ahead with your work.

If it isn't working, use the support chat to let us know and we may be able to accelerate the restoration of your project.
Posted Jul 27, 2022 - 15:06 UTC
Update
The replacement of the failing service is in progress and so far we've encountered no hitches.

We hope to be able to cut over to the new one within two hours.

We will update as we reach that point.
Posted Jul 27, 2022 - 14:34 UTC
Identified
Technical problems with a third-party service on which the core application depends have the system behaving unreliably this morning.

If at all possible, please wait until the issue is resolved to make data changes to the system.

We are actively working to replace the third-party provider, and expect to have a solution in place later today.

We will provide updates here.

We apologize for the inconvenience.
Posted Jul 27, 2022 - 12:19 UTC
This incident affected: Core application.