Outgoing SMS notification messages not being delivered
Incident Report for Broadstripes
Resolved
The carrier unblocked our outgoing SMS notification number at 5:45 pm Eastern yesterday evening.

We apologize for any inconvenience this caused. We are working to make sure that any users who missed notifications will be informed of the incoming message(s), and we are researching ways to make sure that we are less vulnerable to arbitrary actions of the provider or carrier in the future.

Thank you for your patience with this outage.
Posted May 19, 2023 - 16:12 UTC
Identified
Our SMS provider began dropping the outgoing messages from our SMS notification number (855-981-8235) at 12:39 Eastern Time today.

We are working with them to restore service as soon as possible.

In the meantime, the following aspects of the app will not function normally:

- users who receive a reply to a text blast sent from Broadstripes will not be notified via SMS about the reply
- users who are trying to confirm their cell number to use it for SMS notifications will not receive the confirmation message
- users who have two-factor authentication set up for one of their projects will not receive a code when attempting to log in

To mitigate the last problem, we have temporarily turned 2FA off for all accounts using it. It will be restored as soon as the SMS issue is resolved.

Thank you for your patience as we work to address this!
Posted May 17, 2023 - 19:22 UTC
This incident affected: Communications (SMS service).