Dynamic tokens in emails not being replaced

Incident Report for Broadstripes

Resolved

The incident has been resolved. We will be in touch as soon as possible with users who were affected by the original bug.
Posted Dec 17, 2025 - 22:19 UTC

Monitoring

Fixed code has been deployed, and the bug should be gone. We'll keep a closer eye on messages for a while.
Posted Dec 17, 2025 - 20:32 UTC

Identified

We are testing fixed code and hope to deploy it soon.
Posted Dec 17, 2025 - 19:21 UTC

Investigating

In attempting to fix a rare issue with dynamic tokens in email messages sent from Broadstripes, we made the problem worse.

Please hold off on sending bulk emails for the next hour or two until we have a fix in place.

We will update here as soon as we do.

Thanks,
The Broadstripes Team
Posted Dec 17, 2025 - 18:05 UTC
This incident affected: Communications (Bulk email service).