Public forms with images attached are not functional
Incident Report for Broadstripes
Resolved
All attachments have been functioning normally since yesterday morning. The incident is resolved.
Posted Jun 29, 2023 - 19:43 UTC
Monitoring
A fix to the attachment configuration issue has been implemented and seems to have resolved issues with attached files. We are monitoring the results.
Posted Jun 28, 2023 - 12:22 UTC
Investigating
Due to a problem with the app's configuration of file attachment storage, public forms with logos attached are generating errors. We are working to correct this as quickly as possible.
Posted Jun 28, 2023 - 11:47 UTC
This incident affected: Application services (Public forms).