Impaired jobs performance
Incident Report for Broadstripes
Resolved
Given that everything we're monitoring looks good and that we've had no further reports of stuck jobs, we're closing the incident.

Thanks for your patience as we worked toward resolution.
Posted Sep 16, 2024 - 16:55 UTC
Monitoring
The fix has been deployed and the job servers have returned to normal functioning. Job queues have also returned to normal.

As always, users encountering any issues should let us know ASAP at support@broadstripes.com.
Posted Sep 16, 2024 - 15:46 UTC
Identified
We're aware of and working on a problem with the servers that handle long-running jobs (data imports, reports, large-scale data changes, etc.). Some users are experiencing extremely slow response or no response when attempting to run imports, reports, and other large-scale data processes.

We believe we've identified the root cause, and are implementing a fix that will alleviate the problem. We will update again soon.
Posted Sep 16, 2024 - 15:33 UTC
This incident affected: Core application.